Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8128781

Incorrect error message: Installer claims no JRE is installed if JRE is older than 6u24

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P2
    • Resolution: Not an Issue
    • Affects Version/s: fx2.0
    • Fix Version/s: None
    • Component/s: install
    • Labels:
      None

      Description

      A user with a JRE prior to 6u24 is presented with an error message that says that no JRE is installed. The correct message should state that a compatible JRE (6u24 or later) is not available.

        Attachments

          Activity

            People

            • Assignee:
              billyh William Harnois
              Reporter:
              jmcglynn Joe Mcglynn (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Imported: