Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8129431

Unexpected message "The application needs to download an earlier version of Java" under JRE6u101

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Cannot Reproduce
    • Affects Version/s: 6u101
    • Fix Version/s: 6u101
    • Component/s: deploy
    • Labels:
      None

      Description

      From JDK-8075026:

      Test bundle 6u101 b01: http://jre.us.oracle.com/java/re/jdk/1.6.0_101/promoted/all/b01/bundles/windows-i586/jre-6u101-ea-windows-i586.exe

      Steps to reproduce:
      (1) Verify no jre/jdk on the system
      (2) Install 6u101
      (3) Upon completion, open IE browser
      (4) Go to java.com
      (5) Click the "Do I have java?" link
      (6) Click "Verify Java version" button
      ********
      "The application needs to download an earlier version of Java. Do you want to continue?" pop up displays, this happens on IE, GC, and FF browsers. Is this expected? (see attached screenshot of popup)

        Attachments

          Activity

            People

            • Assignee:
              van Vivi An (Inactive)
              Reporter:
              rupashka Pavel Porvatov (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: