Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8131918

The dialog "Your Java version is out of date" is shown

    Details

    • Resolved In Build:
      team

      Backports

        Description

        Bundle:http://scaaa637.us.oracle.com/archive/2015/07/2015-07-16-003225.dtitov.verona/bundles/windows_i586_6.2-product-install.zip

        1. Download windows_i586_6.2-product-install.zip from http://scaaa637.us.oracle.com/archive/2015/07/2015-07-16-003225.dtitov.verona/bundles/windows_i586_6.2-product-install.zip and unzip it locally.
        2. Install jre-9-internal-bin-b00-windows-i586-15_jul_2015.exe to win7/x86.
        3. Using IE, load http://sqeweb.us.oracle.com/net/scanas415/export/deployment/karen/versionchange/deploytoolkit/html/testDTisWebStartInstalled.html
        4. If you see dialog "Your Java Version is out of date." as pic1.png, then the issue is reproduced.
        5. If click "later" on "Java Update Needed" dialog, then it will download jre1.8.0_51, see pic2.png
        NOTE:
        The deployJava.js see attachment.

          Attachments

          1. deployJava.js
            15 kB
          2. pic1.png
            pic1.png
            28 kB
          3. pic2.png
            pic2.png
            30 kB

            Issue Links

              Activity

                People

                • Assignee:
                  dtitov Daniil Titov
                  Reporter:
                  xwang Karen Wang (Inactive)
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: