Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8131958

One can no longer use packager of FX 8 (since b75) with a Java 7 due to [Java Runtime does not include Contents/Home/jre/lib/ext/jfxrt.jar]

    XMLWordPrintable

    Details

    • Type: Backport
    • Status: Closed
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 8
    • Fix Version/s: 7u40
    • Component/s: deploy
    • Labels:

      Attachments

        Issue Links

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            yjoan Yves Joan (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: