Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8132436

java.lang.instrument is using deprecated ASM APIs

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 9
    • Fix Version/s: 9
    • Component/s: core-svc
    • Labels:
      None

      Description

      java.lang.instrument appears to be using ASM and furthermore will use a deprecated API.
      This is preemptive measure to make the upgrade of internal ASM to 5.0.5+.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                hb Harsha Wardhana B (Inactive)
                Reporter:
                ksrini Kumar Srinivasan
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: