Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8136920

Provide media support for libav version 55 and 56

    Details

    • Subcomponent:
    • Verification:
      Fix failed

      Description

      JavaFX media uses libav on Linux. Newer versions of libav are not, in general, backward compatible with previous versions, so we ship stub libraries for each version that we support. In JDK 9 (and 8) we currently ship stub libraries for libav 53 and 54. Now that version 56 is out and is the default as of Ubuntu 14.10 we need to add support for libav 56 and also ship stub libraries for 55 and 56 along with JavaFX in JDK 9.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                almatvee Alexander Matveev
                Reporter:
                kcr Kevin Rushforth
              • Votes:
                0 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved: