Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8139444

[TESTBUG] develop a test which check that JVMCI can't be enabled on unsupported platforms

    Details

    • Type: Enhancement
    • Status: Open
    • Priority: P5
    • Resolution: Unresolved
    • Affects Version/s: 9, 11
    • Fix Version/s: tbd
    • Component/s: hotspot

      Description

      currently, JVMCI is supported only on amd64 and sparcv9, all JVMCI tests skip other arches. the test that check that it's impossible to enable JVMCI on unsupported arches should be developed in order to supplement JVMCI testing.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              iignatyev Igor Ignatyev
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: