Details

    • Type: Enhancement
    • Status: Resolved
    • Priority: P5
    • Resolution: Fixed
    • Affects Version/s: 9
    • Fix Version/s: 9
    • Component/s: hotspot
    • Subcomponent:
      gc
    • Resolved In Build:
      b103

      Description

      Some members of FreeIdSet should be size_t instead of ints as they represent sizes.

      This would remove some otherwise unnecessary casts in code calling it.

      Also remove unused code

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                aharlap Alexander Harlap (Inactive)
                Reporter:
                tschatzl Thomas Schatzl
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: