Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8145604

Change minimum version of OS X SDK to 10.9

    Details

      Backports

        Description

        We currently use OS X 10.9 with Xcode 5.1.1 and the 10.9 SDK to build JavaFX, but the minimum SDK is still 10.7. We should change this to 10.9 to allow us to removal of old code and to directly rely on OS X 10.9 or greater APIs.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  kcr Kevin Rushforth
                  Reporter:
                  kcr Kevin Rushforth
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: