Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8154919

Remove superfluous jdk.unsupported from tools/launcher/modules/limitmods/LimitModsTest.java

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 9
    • Fix Version/s: 9
    • Component/s: core-libs
    • Labels:
    • Resolved In Build:
      b116

      Description

      The jdk.unsupported module was added to the LimitModsTest.java test temporally, until the problematic dependency
      from the java.logging module on the jdk.unsupported module could be resolved. This is now resolved, see JDK-8153158.

      It was an oversight of the changes for JDK-8153158 that this test was not updated to remove the, now superfluous,
      dependency the jdk.unsupported module.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                chegar Chris Hegarty
                Reporter:
                chegar Chris Hegarty
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: