Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8162667

Update the list of Ubuntu packages needed to support JavaFX

    Details

    • Type: Task
    • Status: Closed
    • Priority: P3
    • Resolution: Withdrawn
    • Affects Version/s: 9
    • Fix Version/s: None
    • Component/s: infrastructure
    • Labels:

      Description

      Now that Ubuntu 16.04 LTS is released (and will be the minimum supported version of Ubuntu Linux for JDK 9) we should update the list of supported packages.

      By way of example, the following issues speak to the need for this:

      JDK-8160980 -- Asian fonts no longer load in WebView with the default set of fonts installed wtih Ubuntu 16.04
      JDK-8150503 -- New version of libav has additional required package on newer Ubuntu systems (ffmpeg)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kcr Kevin Rushforth
                Reporter:
                kcr Kevin Rushforth
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: