Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8171456

Upgrade harfbuzz in JDK 9 to v1.4.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P2
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 9
    • Component/s: client-libs
    • Labels:
    • Subcomponent:
      2d
    • Resolved In Build:
      b154

      Backports

        Description

        JDK 9 is using harfbuzz 1.3.0.
        We should upgrade to a more current version before ZBB.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                prr Philip Race
                Reporter:
                prr Philip Race
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: