Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8173043

JRE9b153 Plugin can not be installed in firefox browser on OEL7.

    XMLWordPrintable

    Details

    • Resolved In Build:
      b156
    • CPU:
      x86_64
    • OS:
      linux_redhat_7.1
    • Verification:
      Verified

      Backports

        Description

        Step:
        1.Install test jre9b153
        2.Link the Java plug-in to the firefox browser (ln -s /root/javafx/jre-9/lib/libnpjp2.so /root/.mozilla/plugins)
        3.Check this plugin in firefox (about:plugins)

        The actual result:
        We can not see JRE plugins.Please refer to plugins.png.

        Validation:
        FF50.1.0, Firefox47 and Firefox37 with JRE 9b153 on oel7.1, there is this issue
        FF50.1.0 with JRE 9b153 on oel7.2, there is this issue
        Firefox 50.1.0 with JRE9b150/JRE9b151/JRE9b152 on oel7.1, there is No this issue
        Firefox 50.1.0 with JRE8u121b14 on oel7.1, there is No this issue
        Firefox 50.1.0 with JRE 9b153 on ubuntu16.04 x64, there is No this issue

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                wenjyang Crystal Yang (Inactive)
                Reporter:
                tonyli Tony Li (Inactive)
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: