Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8173887

ZIP word should be replaced by Jar word in JarFile.stream() documentation

    Details

      Description

      A DESCRIPTION OF THE PROBLEM :
      The documentation of JarFile.stream() method is inherited from ZipFile.stream(), so a new documentation should be created for the overridden method in which the word "ZIP" should be replaced by "Jar".


      URL OF FAULTY DOCUMENTATION :
      https://docs.oracle.com/javase/8/docs/api/java/util/jar/JarFile.html#stream--

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                aroy Abhijit Roy (Inactive)
                Reporter:
                webbuggrp Webbug Group
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: