Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8174743

Let TLSv1.0 be an alias for TLSv1

    XMLWordPrintable

    Details

      Description

      developers specify TLS verions with format like TLSv1.1 and TLSv1.2 in JDK security API.

      Unfortunately, this format doesn't work for TLSv1.0 - "TLSv1" has to be used. We should consider making a "TLSv1.0" alias for TLSv1

        Attachments

          Activity

            People

            • Assignee:
              xuelei Xue-Lei Fan
              Reporter:
              coffeys Sean Coffey
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: