Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8175005

Could not initialize class sun.security.ssl.SupportedEllipticCurvesExtension

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Duplicate
    • Affects Version/s: 7u131
    • Fix Version/s: None
    • Component/s: security-libs
    • Labels:

      Description

      WLS 10.3.6 with the proper JCE files in place to support the configuration, JSSE with Java JDK 7u131 (recently upgraded from JDK 7u111) returns the following error:

      Caused By: com.bea.portlet.adapter.scopedcontent.ActionLookupFailedException:
      java.lang.NoClassDefFoundError: Could not initialize class sun.security.ssl.SupportedEllipticCurvesExtension

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                coffeys Sean Coffey
                Reporter:
                shadowbug Shadow Bug
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: