Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8176071

Java Deployment Toolkit needs to support JDK 8 and the Firefox ESR

    Details

      Backports

        Description

        With the implementation of DeployJava.js function isNoPluginWebBrowser() where it returns "true" for FF on all platforms there is no way to load applets using DT on FF with JDK 8.

        The implementation is correct for JDK 9, but for JDK 8 this behavior is a regression relative to the Firefox ESR and applet support.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  vdrozdov Victor Drozdov (Inactive)
                  Reporter:
                  scfitch Stephen Fitch
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  8 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: