Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8179274

Incorrect Java version in the page "Supported Encoding"

    Details

      Backports

        Description

        There are some incorrect Java versions described on the document titled with
        "Supported Encoding", which should be 9, not 7. This error is found on the
        corresponding page for Java 8.

        https://docs.oracle.com/javase/9/intl/supported-encodings.htm
        https://docs.oracle.com/javase/8/docs/technotes/guides/intl/encoding.doc.html .
        https://docs.oracle.com/javase/jp/8/docs/technotes/guides/intl/encoding.doc.html

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  mbeck Marilyn Beck (Inactive)
                  Reporter:
                  shadowbug Shadow Bug
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: