Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8185923

Bump minimum gradle version to 4.3 for JDK10

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 10
    • Fix Version/s: 10
    • Component/s: javafx
    • Labels:

      Description

      Gradle 4.1 was released today (7th Aug.) and it supports JDK 9 ..
      and also does not blow up when asked to run against JDK 10.

      The RC1 has been tested already. After some additional testing with
      the GA version we should bump the required version of gradle in
      JavaFX 10 forests to gradle 4.1.
      In particular we should test it with the latest JDK 9 + JDK 10 builds.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kcr Kevin Rushforth
                Reporter:
                prr Philip Race
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: