Details

    • Type: Bug
    • Status: Closed
    • Priority: P4
    • Resolution: Duplicate
    • Affects Version/s: 8u101
    • Fix Version/s: None
    • Component/s: hotspot
    • Subcomponent:
    • CPU:
      x86_64
    • OS:
      windows_7

      Description

      FULL PRODUCT VERSION :
      java version "1.8.0_101"
      Java(TM) SE Runtime Environment (build 1.8.0_101-b13)
      Java HotSpot(TM) 64-Bit Server VM (build 25.101-b13, mixed mode)

      FULL OS VERSION :
      ver:Windows_NT
      jdk version:jdk1.8.0_101

      EXTRA RELEVANT SYSTEM CONFIGURATION :
      JAVA_HOME=D:\Program Files\Java\jdk1.8.0_101
      CLASSPATH=.;D:\Program Files\Java\jdk1.8.0_101\lib\dt.jar;D:\Program Files\Java\jdk1.8.0_101\lib\tools.jar;
      PATH=D:/Program Files/Java/jdk1.8.0_101/bin/../

      A DESCRIPTION OF THE PROBLEM :
      当我启动eclipse时,自动建立工作空间到一定时候就会自动退出,昨天是关机重启之后就没有这个问题,但是今天又出现了,而且关机重启也没用,在错误日志中的头部内容为:A fatal error has been detected by the Java Runtime Environment:
      #
      # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000005f500faf, pid=3348, tid=0x0000000000001a70
      #
      # JRE version: Java(TM) SE Runtime Environment (8.0_101-b13) (build 1.8.0_101-b13)
      # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.101-b13 mixed mode windows-amd64 compressed oops)
      # Problematic frame:
      # V [jvm.dll+0x4c0faf]
      #
      # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

      THE PROBLEM WAS REPRODUCIBLE WITH -Xint FLAG: No

      THE PROBLEM WAS REPRODUCIBLE WITH -server FLAG: No

      STEPS TO FOLLOW TO REPRODUCE THE PROBLEM :
       no yet resolve

      REPRODUCIBILITY :
      This bug can be reproduced always.

        Issue Links

          Activity

          fmatte Fairoz Matte added a comment -
          From the problematic frame this issue looks like duplicate of JDK-8154831 (From JDK-8162115)
          Upgrading to 8u112 or latest version should fix this issue.

            People

            • Assignee:
              fmatte Fairoz Matte
              Reporter:
              webbuggrp Webbug Group
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: