Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8188863

Change required boot jdk to JDK 9

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Closed
    • Priority: P2
    • Resolution: Duplicate
    • Affects Version/s: 10
    • Fix Version/s: 10
    • Component/s: infrastructure
    • Labels:
      None

      Description

      To build JDK N, we have long required JDK N-1 as the boot jdk. Since JDK 9 has now been released, it's time to enforce this property for JDK 10.

      Making this change will make it possible to remove support for using both a modular and non modular boot jdk.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              erikj Erik Joelsson
              Reporter:
              erikj Erik Joelsson
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: