Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8194292

JavaFX webview gives unsupported browser, when loading webpage using recaptcha

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3
    • Resolution: Not an Issue
    • Affects Version/s: 8, 9, 10
    • Fix Version/s: None
    • Component/s: javafx
    • Labels:
    • Subcomponent:
      web
    • CPU:
      generic
    • OS:
      generic

      Description

      While loading https://www.google.com/recaptcha/api2/demo webpage in JavaFX webview, it says - "Please upgrade to a supported browser to get a reCAPTCHA challenge."

      Same behavior in JDK 8, 9 ,10.

      Discussed over stackoverflow : https://stackoverflow.com/questions/48046586/javafx-webview-recaptcha-wont-work-unsupported-browser

        Attachments

          Activity

            People

            • Assignee:
              ghb Guru Hb
              Reporter:
              pmangal Priyanka Mangal (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: