Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8194874

SA: Remove scripts with sa-jdi.jar dependencies.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 10, 11
    • Fix Version/s: 15
    • Component/s: hotspot
    • Labels:
      None
    • Subcomponent:
    • Introduced In Version:
      9
    • Resolved In Build:
      b23

      Description

      There are a number of outdated scripts, each with a dependency to the now removed sa-jdi.jar, located in .../open/src/jdk.hotspot.agent/scripts/

      These scripts may be removed.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dtitov Daniil Titov (Inactive)
              Reporter:
              phedlin Patric Hedlin
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: