Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8197491

Change HeapRegionClosure to comply to naming conventions

    Details

    • Type: Backport
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 10
    • Fix Version/s: 10
    • Component/s: hotspot
    • Labels:
      None
    • Subcomponent:
      gc
    • Resolved In Build:
      b44

      Description

       See subject. The doHeapRegion() method name does not comply to Hotspot naming conventions

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tschatzl Thomas Schatzl
                Reporter:
                hgupdate HG Updates
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: