Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8199405

Bump lowest supported gcc to 4.8

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P3
    • Resolution: Fixed
    • Affects Version/s: 11
    • Fix Version/s: 11
    • Component/s: infrastructure
    • Labels:
      None
    • Subcomponent:
    • Resolved In Build:
      b04

      Description

      If we bump the lowest supported version of gcc from 4.7 to 4.8, we can remove several checks in the configure script.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ihse Magnus Ihse Bursie
              Reporter:
              ihse Magnus Ihse Bursie
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: