Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8201553

Update FX build to use gradle 4.8

    Details

      Backports

        Description

        In order to be able to build FX using JDK 11, we will need to start using gradle 4.8 once it is released. This will include updating gradle wrapper to use 4.8.

        We currently use gradle 4.3, which has only limited support for JDK 10 and fails completely when run with JDK 11.

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  kcr Kevin Rushforth
                  Reporter:
                  kcr Kevin Rushforth
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: