Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8206008

Rename MetaspaceShared::is_archive_object to MetaspaceShared::is_archived_object

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Resolved
    • Priority: P3
    • Resolution: Duplicate
    • Affects Version/s: 12
    • Fix Version/s: 12
    • Component/s: hotspot
    • Labels:
    • Subcomponent:
    • Introduced In Version:
      9

      Description

      Rename MetaspaceShared::is_archive_object to MetaspaceShared::is_archived_object. The use of 'archive_object' is not consistent with the naming convention in the rest of the java object archiving code.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jiangli Jiangli Zhou
              Reporter:
              jiangli Jiangli Zhou
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: