Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8214005

Upgrade glib to the latest (2.58.2) version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P2
    • Resolution: Duplicate
    • Affects Version/s: 8u211, openjfx11, openjfx12
    • Fix Version/s: openjfx12
    • Component/s: javafx

      Description

      We need to upgrade glib to the latest (2.58.2 as of now) https://developer.gnome.org/glib/

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                almatvee Alexander Matveev
                Reporter:
                vdyakov Victor Dyakov
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: