Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8217753

Remove Linux version check from HotSpot builds

    XMLWordPrintable

    Details

    • Subcomponent:
    • Resolved In Build:
      b01
    • OS:
      linux

      Backports

        Description

        Linux 5.0 is imminent:

        https://lwn.net/Articles/776034/

        OpenJDK 8 and earlier (with the older HotSpot build) have the same issue resolved in JDK-7072341 for 3.x and JDK-8074312 for 4.x

        https://bugs.gentoo.org/675920

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                andrew Andrew Hughes
                Reporter:
                andrew Andrew Hughes
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: