Details

      Description

      Due to incompatible changes in the GTK+ 3 library versions 3.20 and later,
      the Swing GTK Look and Feel does not render some UI components when using this library.
      Therefore Linux installations with versions of GTK+ 3.20 and above are not supported
      for use by the Swing GTK Look And Feel in this release.
      Affected applications on such configurations should specify the system property
      -Djdk.gtk.version=2.2 to request GTK2+ based rendering instead.

        Attachments

          Activity

            People

            • Assignee:
              prr Philip Race
              Reporter:
              prr Philip Race
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: