Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8219552

bump jtreg requiredVersion to b14 in test/jdk/sanity/client/

    Details

    • Type: Enhancement
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 13
    • Fix Version/s: 13
    • Component/s: client-libs
    • Labels:
      None

      Description

      JDK-8219417 updates jtreg requiredVersion to jtreg 4.2 b14 in all the test suites, it doesn't, however, update requiredVersion value in test/jdk/sanity/client/. test/jdk/sanity/client/ doesn't have TEST.ROOT so it's not an actual test suite, but this directory has TEST.ROOT.template and TEST.properties files which have requiredVersion value in them. please either update these files to require the latest version of jtreg, or remove them if they are redundant.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vagarwal Vikrant Agarwal
                Reporter:
                iignatyev Igor Ignatyev
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: