Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8222105

Add "use_" prefix to G1Policy::adaptive_young_list_length

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 13
    • Fix Version/s: 13
    • Component/s: hotspot
    • Subcomponent:
      gc
    • Resolved In Build:
      b16

      Description

      G1Policy::adaptive_young_list_length should be renamed to something like G1Policy::use_adaptive_young_list_length to better show that it is a boolean predicate.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              tschatzl Thomas Schatzl
              Reporter:
              tschatzl Thomas Schatzl
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: