|Issue||Fix Version||Assignee||Priority||Status||Resolution||Resolved In Build|
There are some comments in the SunJSSE implementation that come with "HACK CODE". Which are not really bad code. They are just used to mark unusual scenarios in case the block get removed in the future. However, "HACK" may have negative impression for some code readers. It would be nice to remove the "HACK CODE" and use some other words to mark the unusual scenarios.