Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8240542

Switch FX build to use JDK 14 as boot JDK

    Details

      Description

      Once JDK 14 GA has released, we should switch to using JDK 14 as the boot JDK for building FX 15. We are currently using JDK 13 which will no longer be supported after JDK 14 GA.

      This will not affect the minimum JDK version needed to build or run FX 15, which remains at JDK 11.

      This will require updating to gradle 6.3. See JDK-8240539.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kcr Kevin Rushforth
                Reporter:
                kcr Kevin Rushforth
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: