Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8241844

Shenandoah: rename ShenandoahHeapRegion::region_number

    XMLWordPrintable

    Details

    • Subcomponent:
      gc
    • Resolved In Build:
      b18

      Backports

        Description

        ShenandoahHeapRegion::region_number is too verbose of the name, plus most of the code already treats it as "index" in the local variable. Can rename it to "idx" or "index" for consistency.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                shade Aleksey Shipilev
                Reporter:
                shade Aleksey Shipilev
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: