Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: P4
    • Resolution: Delivered
    • Affects Version/s: tz2.3.0
    • Fix Version/s: None
    • Component/s: tools
    • Subcomponent:
    • CPU:
      generic
    • OS:
      generic

      Description

      Please update the following sections under https://www.oracle.com/java/technologies/javase/tzupdater-readme.html

      Section- System Requirements:

      Please remove the existing System Requirements contents and add the below:

      The TZUpdater tool supports all currently supported versions of the JDK. Prior to version 2.3.1, the tool only worked on Oracle binaries.

      Section- Tool Updates:

      Please add:

      - 2.3.1 Enhancement/Bug Fix:

        - JDK-8245460: Allow all JDK vendors to work with TZUpdater

      Removed restriction of letting TZUpdater update only Oracle JDK binaries. The TZUpdater tool now allows updates to any JDK binary.

        - JDK-8245950: TZUpdater cannot update to tzdata2020a for JDK 7u

        Attachments

          Activity

            People

            Assignee:
            cwayne Clifford Wayne
            Reporter:
            kravikumar Kiran Sidhartha Ravikumar (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: