Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8250564

Remove terminally deprecated constructor in GSSUtil

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 17
    • Fix Version/s: 17
    • Component/s: security-libs
    • Labels:

      Description

      A default constructor in GSSUtil was replaced with an explicit constructor that is terminally deprecated (JDK-8250248). As such, the constructor should be removed.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              darcy Joe Darcy
              Reporter:
              darcy Joe Darcy
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: