Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8252184

[TESTBUG] update tests which require jvmti

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: P4
    • Resolution: Unresolved
    • Affects Version/s: 16
    • Fix Version/s: tbd
    • Component/s: hotspot
    • Labels:
      None
    • Subcomponent:
    • Understanding:
      Fix Understood
    • CPU:
      generic
    • OS:
      generic

      Description

      JDK-8251384 introduced vm.jvmti @requires property.
      Need to update all tests which require jvmti with "@require vm.jvmti"

        Attachments

          Activity

            People

            Assignee:
            amenkov Alex Menkov
            Reporter:
            amenkov Alex Menkov
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: