Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8254850

Update terminology in java.awt.GridBagLayout source code comments

    XMLWordPrintable

    Details

    • Subcomponent:
    • Introduced In Version:
    • Resolved In Build:
      b03

      Backports

        Description

        Code comments in java.awt.GridBagLayout use the term slave where I think
        everywhere else including this class we use something like child.
        And in one place in a doc comment the term master is used where elsewhere parent is used.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                prr Philip Race
                Reporter:
                prr Philip Race
                Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: