Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8260460

GitHub actions still fail on Linux x86_32 with "Could not configure libc6:i386"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: P4
    • Resolution: Fixed
    • Affects Version/s: 17
    • Fix Version/s: 17
    • Component/s: infrastructure
    • Labels:
      None
    • Subcomponent:
    • Resolved In Build:
      b08

      Description

      See for example:
       https://github.com/shipilev/jdk/runs/1771453139?check_suite_focus=true

      E: Could not configure 'libc6:i386'.
      E: Could not perform immediate configuration on 'libgcc-s1:i386'. Please see man 5 apt.conf under APT::Immediate-Configure for details. (2)

      It seems JDK-8259924 helped only for a while. Need to figure out another way to solve this.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              shade Aleksey Shipilev
              Reporter:
              shade Aleksey Shipilev
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: