Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8267391

Invalid boot JDK version and min jdk specified in build.properties

    XMLWordPrintable

    Details

      Description

      We noticed that the following in build.properties are wrong in the jfx11u repo:

      jfx.build.jdk.version=11
      jfx.build.jdk.buildnum=9
      jfx.build.jdk.version.min=10
      jfx.build.jdk.buildnum.min=46

      The minimum should be set to JDK 11+28. The version should be set to whatever Gluon is using to do their builds (either 11+28 or 11.0.X+NN).

      I note that these properties are not actually being read for the JavaFX 11.0.X builds, else they would fail (which is why this is only a P4 bug). We should consider fixing this to avoid confusion.

        Attachments

          Activity

            People

            Assignee:
            jvos Johan Vos
            Reporter:
            kcr Kevin Rushforth
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: