Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8269126

Rename G1AllowPreventiveGC option to G1UsePreventiveGC

    XMLWordPrintable

    Details

    • Subcomponent:
      gc
    • Resolved In Build:
      b29

      Backports

        Description

        Rename the G1AllowPreventiveGC diagnostic flag because the "Allow" part is otherwise unused in G1 flags. Use "Use" instead like others.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                tschatzl Thomas Schatzl
                Reporter:
                tschatzl Thomas Schatzl
                Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: