Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8270280 security/infra/java/security/cert/CertPathValidator/certification/LetsEncryptCA.java OCSP response error
  3. JDK-8270556

Exclude security/infra/java/security/cert/CertPathValidator/certification/LetsEncryptCA

    XMLWordPrintable

    Details

    • Resolved In Build:
      b32

      Backports

        Description

        Test security/infra/java/security/cert/CertPathValidator/certification/LetsEncryptCA.java is currently failing, probably due to expired certificates. The issue is tracked in JDK-8270280. For the time being the test should be excluded.

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                clanger Christoph Langer
                Reporter:
                clanger Christoph Langer
                Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved: