Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8272317

jstatd has dependency on Security Manager which needs to be removed

    XMLWordPrintable

    Details

    • Type: Enhancement
    • Status: Open
    • Priority: P3
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: 19
    • Component/s: core-svc

      Description

      The jstatd daemon requires a Security Manager to be enabled. If not set on the command line, it installs the RMISecurityManager.

      With JEP 411 deprecating the Security Manager for removal, this dependency will need to be removed.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              kevinw Kevin Walls
              Reporter:
              mullan Sean Mullan
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated: