Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8272885

Confirm whether software running with Java version 8u102 remain compatible with latest Java version

    XMLWordPrintable

    Details

    • Subcomponent:
    • CPU:
      generic
    • OS:
      generic

      Description

      ADDITIONAL SYSTEM INFORMATION :
      Windows 10

      A DESCRIPTION OF THE PROBLEM :
      Hi Team,

      We are facing issue in installing Exstream V16.2 via SCCM in our machine. As part of investigation, we got to know that two applications are mentioned as dependent software.

       Oracle Administrator Client x64
       Oracle Java SE RuntimeEnvironment

      The Java which is downloaded with Exstream V16.2 is jre-8u102 which is not the latest version. The latest version release by Oracle is jre-8u291.

      We would like to know

      1) Process to update the Java version installed along with Exstream V16.2 software from jre-8u102 to jre-8u291 (latest version).

      2) Confirm whether the software compactible with jre-8u102 version will also be compactable with jre-8u291.

      REGRESSION : Last worked in version 8


      FREQUENCY : always


        Attachments

          Activity

            People

            Assignee:
            mindraganti Muralidhar Indraganti
            Reporter:
            webbuggrp Webbug Group
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: