Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8274068

Rename G1ScanInYoungSetter to G1SkipCardEnqueueSetter

    XMLWordPrintable

    Details

    • Subcomponent:
      gc
    • Resolved In Build:
      b16

      Description

      Hi all,

        can I get reviews for this minor refactoring that renames G1ScanInYoungSetter to G1SkipCardEnqueueSetter?

      The reason for this renaming is that @ayang and me thought that it would be a more appropriate name - causing the code to skip enqueuing cards.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              tschatzl Thomas Schatzl
              Reporter:
              tschatzl Thomas Schatzl
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: