Uploaded image for project: 'JDK'
  1. JDK
  2. JDK-8275884

Failed to run jpackage jtreg tests to create artifacts

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P5
    • Resolution: Not an Issue
    • Affects Version/s: 18
    • Fix Version/s: 18
    • Component/s: tools
    • Environment:

      Win OS, Mac OS, OL Linux, Ubuntu

    • Subcomponent:
    • Verification:
      Verified

      Description

      An error appears when trying to run jtreg tests with JDK >= JDK18:

      Error: The testsuite at /.../jdk/test/jdk requires jtreg version 6.1 b1 or higher and this is jtreg version 6+1-18

      --
      Current commit hash: 7cf68b1901c

      Steps:
      - run jtreg tests using jtreg-6+1.tar.gz with JDK18

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              herrick Andy Herrick (Inactive)
              Reporter:
              mgaidideev Maksim Gaidideev
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: