Uploaded image for project: 'Java Mission Control'
  1. Java Mission Control
  2. JMC-5830

No error message when trying to install in e.g. Eclipse 4.5

    XMLWordPrintable

    Details

      Description

      I'm not sure about the requirements here, but according to our manual test ECL-003, we should get an error message if we try to install JMC in a "too old Eclipse".

      JMC 5.5.2 is built on Eclipse 4.6, but I tried to install it in Eclipse 4.5 and I didn't get any error message. Should it work? How old Eclipse would work?

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            pkroon Per Kroon (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: