Uploaded image for project: 'Java Mission Control'
  1. Java Mission Control
  2. JMC-5831

Tests need to be updated for new Eclipse version

    Details

    • Subcomponent:
    • OS:
      generic

      Description

      If we switch to use Eclipe 4.6 with build 5 of JMC 5.5.2, we need to update the tests which refers to Eclipse versions too. E.g. most of the manual tests in the group "Eclipse" needs to be updated.

        Attachments

          Activity

            People

            • Assignee:
              pkroon Per Kroon (Inactive)
              Reporter:
              pkroon Per Kroon (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: