Uploaded image for project: 'Java Mission Control'
  1. Java Mission Control
  2. JMC-7324

Update eclipse version and Min JDK required in Update Site landing pages

    XMLWordPrintable

    Details

      Description

      1. Eclipse: Oracle^®^ Plug-ins for JDK Mission Control (Oracle IDE Plugin Page)

      • Requires Eclipse 4.16 or later.
      • Requires Eclipse running on JDK 8 or above.
      • update-site-instructions
      • Before starting, make sure that you have downloaded and installed Eclipse 4.16 or later and installed the JDK Mission Control base Plug-ins.

      2. JDK Mission Control Plug-ins for Eclipse (Supported IDE Plugin Page)

      Version shows : Version 8.0.0

      Prerequisites : JDK Mission Control is a set of plug-ins for Eclipse 4.16 or later.

      Note that you need to run your Eclipse on a JDK (version 8 or above)

      run-on-jdk-instructions (reference to JDK 8 Version)

      Also mention about point :  JMC-7086

      3. JDK Mission Control Plug-ins ( Supported RCP Plugin Page)

      Requires JDK Mission Control RCP Edition 8.0.0

      4. All Pages (Link to Newsgroup is a dead link)

      These plug-ins are supported, so you can contact Oracle support, but you can also try asking your question in the forum Newsgroup

      5. Update Site Name still shows version number as 8.0.0

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ghb Guru Hb
              Reporter:
              bbanathur Bipin Banathur
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: